Title: Debian Package Search

Debian Package Search is a GUI for searching packages and showing package information.
It is aimed to help you search for the packages you need. It should make the task of searching a pleasant experience. Additionally it offers a convenient way to display the information available for a package. Originally I designed it to find a single package where you have a clear imagination of what you want — and it is really good for this ;-). But it can also be used to simply browse the packages available. Perhaps there is something in the database you simply must have.

No software patents in europe

Debian Package Search provides a single interface for different types of search including a full text search (apt-cache search) and searching by categories (debtags search). Debtags is a new approach for categorizing the Debian packages developed by Enrico Zini (see http://debtags.alioth.debian.org/ for more information). Once you have found an interesting package you can install from within the user interface.

For some more information consider taking a look at the program's help page.
Please tell me if you like or dislike the application by voting with either good or bad (this is on www.kde-apps.org).


Debian Package Search was accepted into the official Debian unstable, testing and stable release. The easiest way to install the package is simply using apt-get install packagesearch.

If you like to do things manually, download the .deb file from the sourceforge download area and install it via dpkg -i packagesearch_filename.deb or your favourite package manager.

If you want to compile the program from source, download the sources and follow the instructions in the INSTALL file.


Screenshot 2.0.2

Screenshot IceWM

Note: As the name suggests, this program is useful for Debian (or Debian like) distributions only.

If you have further questions do not hesitate to contact me at bensmail@gmx.net

My GPG public key can be downloaded at http://mesing.de/benjamin/public_key.txt
SourceForge.net Logo Valid CSS! Valid HTML 4.01!